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Este trabajo ha sido publicado bajo la Licencia Creative Commons 3.0 (BY-NC-SA), y
lo puedes descargar de la siguiente dirección web: http://www.fisica.edu.uy/~sroland/
ubuntu/lyx-manual-introductorio.pdf

1. Introducción

Cuando se trata de comunicar un resultado cientí�co es imprescindible elaborar un informe adecua-
do. En el mundo académico los trabajos cientí�cos se elaboran bajo un estándar común el cual libera al
autor de la tarea de edición del artículo o paper. La misma es resuelta automáticamente por un sistema
de reglas estándar que de�nen al artículo o publicación. Este conjunto de reglas de tipografía se conoce
como el sistema tipográ�co TEX, creado por Donald Knuth en 1978. El mismo ha sido implementado
en muchos lenguajes de los cuales el más famoso y utilizado en la academia es LATEX

1.

1LATEX hace referencia al lenguaje utilizado para crear el documento, no para el editor de textos utilizado.
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De esta forma, utilizando el lenguaje LATEX podemos crear un documento pero el proceso es diferente
que en otros procesadores de texto mas comunes. El aspecto que tiene el documento mientras es escrito
suele verse muy distinto a la forma que tendrá una vez �nalizado o compilado, ver �gura (1.1). Existen
muchos editores de texto que facilitan la creación de un documento en LATEX, pero todos muestran
el código y suelen ser no tan amigables como los procesadores de texto usuales que muestran el
documento tal como se verá cuando se imprima. A este tipo de editores se los conoce con la sigla
en inglés WYSIWYG que abrevia �what you see is what you get� que signi�ca �lo que ves es lo que
obtendrás�.

La diferencia entre los procesadores de texto WYSIWYG (por ejemplo, Microsoft Word, OpenO�ce
Writer, Abiword, etc) y los editores de lenguaje LATEX es que en los primeros el usuario debe preocuparse
del aspecto �nal del documento y debe invertir un cierto tiempo (a veces mayor al de redacción) en
editar el mismo. La tarea de edición del documento no es fácil y suele ser una fuente de errores de
estilo y confección que degradan la calidad del documento, por ejemplo, falta de pié de �guras, títulos
y sub-títulos mal formateados, ecuaciones sin numerar, fórmulas confusamente escritas. En LATEX la
edición del documento no corre por cuenta del usuario, si no que forma parte del estándar a partir
del cual el documento será generado. El usuario únicamente debe escribir el documento e indicar la
estructura del mismo, el resto se hará solo.

LATEX es un lenguaje para escribir documentos con el sistema tipográ�co TEX desarrollado por Leslie
Lamport a principios de los 80's y que se volvió el lenguaje dominante para la redacción de artículos,
papers y libros por parte de matemáticos, físicos, bibliotecólogos, economistas e informáticos, entre
otros.

1.1. Ventajas de LYX

Este sofware resulta muy cómodo para la elaboración de documentos en LATEX ya que es un híbrido y
constituye un paso intermedio entre los procesadores de texto comunes y los editores LATEX avanzados2.
El mismo permite que el usuario escriba el texto de manera muy simple y familiar, pero con ciertas
restricciones. Por ejemplo, el usuario no puede apretar muchas veces la tecla enter para dejar un
espacio en blanco en el documento, dado que ese aspecto ya está de�nido. Las ventajas del uso de LYX
pueden ser resumidas en los siguientes puntos

Interfaz amigable para el usuario inexperiente en la redacción de un documento LATEX.

LYX esta disponible para muchas plataformas y bajo la licencia GNU General Public License.

Permite un rápido y fácil mantenimiento y reciclaje de documentos previamente elaborados.

Permite acceder al código LATEX del documento y así utilizarlo en otros editores LATEX así como
también importar dicho código como plantillas, etc.

1.2. Con�guración Previa

Previo a elaborar el documento es necesario con�gurar algunas cosas, como márgenes del documen-
to, tipo de documento, hiper vínculos, barras de herramientas, etc. Lo haremos de la siguiente manera.
En el menú Document > Settings podemos con�gurar muchas opciones. Algunas como las que siguen

1. Document Class: Podemos elegir article (opción por defecto), book, curriculum vitae. Para la
elaboración de informes basta con article

2. Fonts: Podemos elegir en Default Family las opciones de Roman, Sans Serif y Typewriter.
Teniendo aspectos diferentes según se trate del documento. Roman luce como este documento
(como un libro), Sans Serif da una vista más moderna y Typewriter da un aspecto de máquina
de escribir.

2LYX en sí mismo de�ne el slogan WYSIWYM sigla de �what you see is what you mean�, que signi�ca �lo que ves es
lo que querés decir�
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Figura 1.1: Superior: Aspecto usual de los editores de LATEX con los comando corresponeidntes y
texto del documento. Inferior: Documento compilado cuya fuente es el código en la �gura superior.
Fuente: http://en.wikipedia.org/wiki/LaTeX
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Estilo Descripción

standard Texto normal
title Título del trabajo
author Línea del autor del trabajo
date Línea de la fecha del trabajo

abstract Espacio para el abstract del trabajo
part Título para un capítulo

section Título para una sección
subsection Título para una sub-sección

subsubsection Título para una sub-sub-sección
lyx-code Texto en formato de código
itemize Formato de viñeta

enumerate formato de vileta numerada

Cuadro 1: Algunos de los estilos que puede tener el texto en LYX.

3. Page Margins: Aquí podemos elegir el espacio entre el texto y los bordes de la hoja. Para un
aprovechamiento mayor de la hoja pueden ingresarse valores de 3cm para todos los margenes o
el usuario puede probar el más adecuado para su documento.

4. PDF Properties: Aquí podemos habilitar el soporte de hiper vínculos (Use hyperref support).
De esta forma cuando nuestro documento sea leído en una computadora, el lector podrá hacer
click en direcciones web en las �guras y secciones del documento mismo.

5. Bullets: Aquí podemos de�nir el aspecto de las viñetas según el nivel

2. Texto

2.1. Estilos del Texto

En LYX todo texto escrito dentro del documento tiene un atributo. Este atributo especi�ca qué
tipo de texto es, como por ejemplo, título del documento, título de una sección, texto normal, texto de
abstract, texto de código, texto de viñeta, etc. Cada tipo distinto tiene un formato distinto de forma tal
que el título estará centrado y será de un tamaño grande, etc. Para esto debemos estar atentos siempre
a cual tipo hemos asignado al texto que escribimos. Lo más cómodo es escribir el texto deseado, luego
seleccionar el mismo y dar el estilo adecuado en el selector de estilos. Se detalla una lista de tipos o
estilos en el cuadro (1).

2.2. Resaltadores de Texto

Énfasis: Cuando queremos resaltar sutilmente el texto normal en LYX hay dos maneras. El
énfasis muestra el texto en modo itálico. El mismo puede indicar palabras en otro idioma, títulos
de libros o fuentes bibliográ�cas, nombres propios, etc. Esta opción se activa con el botón Énfasis
de la barra estándar.

Texto Capital: Cuando queremos resaltar aún más el texto, podemos mostrar el mismo en
caracteres capitales o mayúsculas. Por ejemplo en títulos dentro de un pié de �gura, en-
cabezados de columnas de una tabla de datos, etc.

Fuente Mono-Espaciada: Cuando queremos indicar un comando de ejecución de algún soft-
ware o simplemente escribir un párrafo con fuente mono-espaciada, podemos seleccionar el modo
de texto lyx-code en el selector de estilos. El mismo será aplicado a todo el párrafo o línea aislada.
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URL: Si queremos indicar una dirección web, o una dirección de algún archivo en una dirección
FTP o local, podemos utilizar la opción de mostrar el texto como URL el cuál agregará la opción
de hacer click y seguir el link3 a dicha dirección, por ejemplo http://www.ubuntu.org.uy. Para
hacer esto vamos al menú Insert > URL.

2.3. Título y Abstract

Los trabajos cientí�cos e informes deben tener un encabezado claro y conciso donde �guren el título,
los autores y sus respectivas �liaciones, la fecha del trabajo y el abstract. Este último es muy importante
ya que describe en pocos renglones los resultados principales del trabajo sin entrar en detalles de tipo
experimental o consideraciones teóricas. El abstract debe resumir el trabajo y la importancia del mismo
enunciando los resultados �nales generales obtenidos.

2.4. Etiquetas y Referencias

Las etiquetas es quizá una de las funciones más útiles de LYX y el entorno LATEX en general, ya que
nos permite asignar etiquetas o labels a los distintos objetos que vamos creando a lo largo del documento
como ser ecuaciones, �guras, tablas, secciones, etc. Las etiquetas son invisibles en el documento �nal
y simplemente se muestran en la pantalla de edición del documento para que el usuario pueda verlas.
Para ingresar una etiqueta en una �gura o tabla debemos hacerlo posicionando el cursor dentro del
pié de la misma y haciendo click en Insert > Label. Una vez creadas las etiquetas podemos hacer
referencia a ellas, por ejemplo en otra sección, de forma tal que LYX siempre asigne la correspondencia
correcta entre la referencia y el objeto etiquetado. Para hacer una referencia simplemente escribimos
�ver �gura ()� y dentro del paréntesis ponemos el cursor y luego insertamos haciendo click en Insert >
Cross Reference y seleccionamos de la lista el objeto deseado. De esta forma LYX no perderá de vista
el objeto aunque sean eliminados objetos intermedios o sean insertado nuevos.

2.5. Índice

El índice generalmente se coloca en trabajos extensos como monografías y libros. El mismo puede
tener una utilidad adicional cuando se activa el soporte de hiper vínculos en el cual los ítems del
índice funcionarán como hiper vínculos dentro del propio documento PDF �nalmente generado4. Para
insertar la Tabla de Contenidos o Índice hacemos click en Insert > List / TOC > Table Of Contents.

3. Objetos Flotantes

3.1. Figuras

Las �guras o grá�cas pueden ser insertadas en el documento de varias formas. La más �exible es
insertarla como un objeto �otante en el menú Insert > Float > Figure. Luego se creara un marco en
el que directamente debe ingresarse el pié de �gura con su descripción, ver sección (2.4). Con el cursor
dentro del cuadro pueden insertarse una o varias �guras en el menú Insert > Graphics. En el panel de
selección del archivo también es posible seleccionar el tamaño del grá�co en unidades de porcentaje
con respecto al tamaño original, se debe seleccionar el tamaño adecuado probando con algunos valores.
Para que las imágenes queden centradas con el cursor podemos pintar la imagen en sentido horizontal
y seleccionar Center en la opción Paragraph Settings. Un ejemplo de esto es la propia �gura (1.1).

3Es posible hacer click en el link si hemos habilitado el soporte de hipervínculos, ver sección (1.2)
4El documento PDF puede ser generado simplemente haciendo click en el botón rojo en la barra de herramientas

View/Update
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3.2. Tablas

El procedimiento de elaboración de tablas es similar al descrito para insertar grá�cos en la sección
(3.1). Lo hacemos en el menu Insert > Float > Table. Luego de ingresar el texto del pié de tabla y
la etiqueta correspondiente, con el cursor dentro del recuadro hacemos Insert > Float > Table. En
el recuadro siguiente ingresamos las dimensiones de la tabla que igualmente podrán ser modi�cadas
luego. La primera �la de la tabla aparecerá separada del resto para señalar la �la donde se escriben los
títulos de las columnas a mostrar. Podemos pintar la tabla con el mouse en sentido horizontal y con
click derecho en Paragraph Settings, nuevamente seleccionar el centrado correspondiente, por ejemplo
Center. Las opciones de tabla son variadas e incluyen desde tamaño y centrado hasta el delineado total
o parcial de las propias celdas de la tabla. Un ejemplo de esto es el cuadro o tabla (1).

4. Ecuaciones

Existen muchas formas de ingresar ecuaciones o entornos matemáticos para mostrar una variedad
de cosas. Las modalidades básicas de las ecuaciones son tres, las ecuaciones que se expresan en la
misma línea de texto, las cuales sirven para indicar pequeñas igualdades, como n = 1 o v = 15km/h.
Las ecuaciones más grandes y que requieren más atención deben ser colocadas en líneas aparte y las
mismas serán automáticamente centradas. Para cualquiera de ellas necesitamos los paneles de símbolos
activados llamados Math (auto) y Math Panels (auto). Para ver los paneles hay que seleccionarlos en
View > Toolbars.

4.1. Ecuaciones en el Texto

Se utilizan cuando queremos indicar pequeñas igualdades o de�niciones de constantes, como n = 1
o v = 15km/h. La forma de hacerlo es en el menú Insert > Math > Inline Formula. En el recuadro
podremos ingresar una variedad de símbolos matemáticos y también los disponibles en el teclado.

4.2. Ecuaciones Numeradas

Las ecuaciones de mayor importancia deben ser mostradas en un entorno aparte del texto, para lo
cual luego de terminar el párrafo, hacemos click en Insert > Math > Numbered Formula, o utilizamos
el atajo con teclas (Ctrl+Alt+N). Esto creará un recuadro en el que podremos ingresar la misma
variedad de símbolos matemáticos, delimitadores para matrices, símbolos de sumatorias, integrales,
etc, como se ve en la ecuación (4.1). La ecuación tendrá un número asociado y la misma generalmente
deberá ir acompañada de su correspondiente etiqueta, ver sección (2.4). Las ecuaciones pueden incluir
algún texto pero el mismo debe ser cuidadosamente ingresado agregando espacios entre las palabras,
pues al tratarse de una ecuación se omiten los espacios. Los mismos pueden ser ingresados con el
botón Math Spacings de la barra de funciones y permite varios tamaños de espacios. El usuario deberá
familiarizarse con el entorno matemático de LYX y la forma más e�ciente de ingresar los símbolos.
Para el caso de sumatorias, integrales y potencias es muy útil el botón de Subscript y Superscript que
permiten escribir texto como límite inferior o superior o también potencia o subíndice.

˛
γ

f (z) dz = 2πi

n∑
k=1

I (γ, ak)Res (f, ak) (4.1)

4.3. Ecuaciones No Numeradas

Análogamente a las ecuaciones numeradas, pero la diferencia es que la misma no tendrá un número
asignado. Las mismas sirven para mostrar desarrollo operatorio o resultados intermedios que no serán
citados a lo largo del trabajo. Se inserta en el menú Insert > Math > Display Formula o con el atajo
(Ctrl+Shift+M)
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5. Enlaces de Interés

LATEX Project - http://www.latex-project.org/

LATEX Wikipedia - http://en.wikipedia.org/wiki/LaTeX

LYX Sitio O�cial - http://www.lyx.org/

LYX en Wikipedia - http://en.wikipedia.org/wiki/LyX

LYX Tutorials - http://wiki.lyx.org/LyX/Tutorials

LYX Documentation - http://wiki.lyx.org/LyX/Documentation
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